Überschussladen mit fixem Wert für Hausverbrauch (SmartEnergyMeter nicht lieferbar)

Überschussladen mit fixem Wert für Hausverbrauch (SmartEnergyMeter nicht lieferbar)

0
0

Ich möchte mit meiner cFos Power Brain Solar Überschussladen einrichten. Leider bekomme ich nicht so schnell ein SmartEnergyMeter geliefert, wie ich mir das wünsche. Somit ist die Erfassung des Netzbezugs/Einspeisung schwierig.
Idee: Ich setze einen fixen Wert, der etwas über dem durchschnittlichen Hausverbrauch liegt (500W). Geladen soll ab 6A einphasig, also 1,4kW.

Einen virtuellen Surplus-Zähler habe ich eingerichtet (Ertrag vom Wechselrichter – 800mA).
Ich scheine aber zu doof zu sein, dies nun mit den Formeln zum laufen zu bekommen. Kann da jemand von euch helfen?

Verknüpft soll das ganze mit zwei verschidenen RFID-Chips werden, die bereits zwei Benutzerprofilen zugewiesen wurden.
RFID 1 = einphasiges laden.
RFID 2 = dreiphasiges laden

markiert als Spam
Geschrieben von (Fragen: 4, Antworten: 16)
Gefragt am 11. Juli 2023 15:47
131 views

Antworten (10)

0
Private answer

Du bist mein Held! @Geotec

Alles funktioniert mit der neuen config exakt so, wie ich mir das vorgestellt hatte.
Danke!

markiert als Spam
Geschrieben von (Fragen: 4, Antworten: 16)
Beantwortet am 14. Juli 2023 10:35
0
Private answer

Hi,

ich habe ein paar Dinge gefunden:

  • beide User hatten 3 Phasen benutzen eingetragen.
  •  die Regel in der Wallbox scheint nicht zu funktionieren.

Ich habe das mal geändert und als neue Konfig angehängt.

Kannst ja mal testen ob es damit klappt.

markiert als Spam
Geschrieben von Top Networker (Fragen: 0, Antworten: 660)
Beantwortet am 13. Juli 2023 23:48
0
Private answer

Ich habe mal 3 Minuten Log gemacht, da ich die Laderegel auf 120s gesetzt hatte.
Vielleicht läßt sich der Fehler so finden.

Vorgaben:
Fahrzeug mit 1-phasigem Lader, 3,7kWh bei 16A

PV-Überschuss ca. 3,4 kW

=> Ladung startet nicht!

Nach dem Freischalten per RFID, Fahrzeug angesteckt.

Es klackt kurz und man meint er beginnt zu laden, aber es tut sich leider nichts. Laderegel greift.

Konfig: Phasen ermitteln

Laderegel: ab 6100mA

Deaktiviert man die Laderegel wird dauerhaft mit 16A geladen.

markiert als Spam
Geschrieben von (Fragen: 4, Antworten: 16)
Beantwortet am 13. Juli 2023 19:13
0
Private answer

Der eingegebene Stromwert 6100mA in der Laderegel ist ok. Die Unterscheidung ob der Wert ein- oder 3-Phasig gelten soll entscheidet der Parameter "Phasen" in der Wallbox-Kachel oder bei dem angemeldeten Benutzer. Bei "Phasen ermitteln" startet die Box einphasig (~1,4kW) und prüft ob das Auto auch 1-Phasig lädt. Falls nicht wird wieder abgeschaltet und erst bei 4,1kW wieder eingeschaltet.

Vielleicht kannst du mal ein Diagnoselog machen und anhängen wenn die Leistung noch unter 4,1kW ist.

markiert als Spam
Geschrieben von Top Networker (Fragen: 0, Antworten: 660)
Beantwortet am 13. Juli 2023 13:33
0
Private answer

Ja, ich habe die PowerBrain Solar 11kW.

Ich habe ein E-Auto, welches mit 11kW 3-phasig laden kann und eines, welches 1-phasig an der 11kW-Box mit 3,7kW laden kann.

Beide Autos starten leider erst, wenn mindestens 4,1kW PV-Überschuss vorhanden sind.
Für das 1-phasige Fahrzeug suche ich nun nach einer Lösung, dass es bereits bei 1,4kW PV-Überschuss startet bzw stoppt.

Was muss ich bei der Laderegel eingeben, damit ich schon bei 1,4kW-Überschuss Sonnenstrom ins einphasige Fahrzeug bekomme?
Die bisher eingegebenen 6100mA funktionieren nicht. Das scheint wohl pro Phase berechnet zu werden.
Es macht keinen Unterschied, ob ich "auf einphasig laden" anklicke oder nicht. Ebenso macht es keinen Unterschied, ob ich Phasen ermitteln oder Phase auf L1 stelle.

markiert als Spam
Geschrieben von (Fragen: 4, Antworten: 16)
Beantwortet am 13. Juli 2023 11:52
0
Private answer

Hast du die Power Brain Wallbox Solar?

Das Auto, welches du Laden möchtes, lädt dann dreiphasig, oder?

markiert als Spam
Geschrieben von Top Networker (Fragen: 0, Antworten: 660)
Beantwortet am 13. Juli 2023 10:08
0
Private answer

Zuerst die gute Nachricht:
Ab einem PV-Überschuss von 4,1 kW lädt die Wallbox wunderbar und passt die Ladeleistung entsprechend an.

Was ist nicht so gut:
Auch bei einphasigem laden geht es erst ab 4,1kW Überschuss los bzw. stoppt bei weniger als 4,1kW überschuss.
Es spielt dabei keine Rolle ob die Phasen auf L1 oder ermitteln steht. Haken bei einphasig ist gesetzt.

Wie bekomme ich es denn jetzt hin, dass einphasig bei 1,4kW beginnt (6A kummuliert, 2A pro Phase) und dreiphasig bei weiterhin bei 4,1 (6A pro Phase) startet bzw. bei Unterschreitung stoppt?

Toll, was die Wallbox kann, aber es ist wirklich verwirrend und unübersichtlich!

markiert als Spam
Geschrieben von (Fragen: 4, Antworten: 16)
Beantwortet am 13. Juli 2023 9:34
0
Private answer

Nei, am zähler mußt du nichts einstellen. In der Wallbox Kachel die Phasen am besten auf "ermitteln" stellen. (Ggf Mal testweise auf L1 stellen).

Ab und an hilft auch Mal ein Neustart.

markiert als Spam
Geschrieben von Top Networker (Fragen: 0, Antworten: 660)
Beantwortet am 12. Juli 2023 12:00
0
Private answer

Perfekt! Der solare Überschuss wird nun so angezeigt, wie es sein soll.
Leider fängt unser 1-phasiges Fahrzeug auch bei Überschreitung von 1,5 kW Überschuss noch nicht an zu laden.
Muss ich da noch irgendetwas (Zähler z.B.) auf 1-phasig umstellen?
In der Wallbox selbst habe ich 1-phasig angeklickt.
Mit unserem 3-phasigen Fahrzeug habe ich noch nicht getestet.

markiert als Spam
Geschrieben von (Fragen: 4, Antworten: 16)
Beantwortet am 12. Juli 2023 8:44
0
Private answer

Hallo, gib eine Formel für den Solaren Überschuss unter "Einstellungen" an.

Siehe Screenshot. (Statt M2 natürlich deinen Erzeugungszähler angeben.)

Anhänge:
markiert als Spam
Geschrieben von Top Networker (Fragen: 0, Antworten: 660)
Beantwortet am 11. Juli 2023 22:31